Official OS 4.6.1.231 for the BlackBerry Curve 8900!

Official OS 4.6.1.231 for the BlackBerry Curve 8900 from Hutchison
By Bla1ze on 16 May 2009 11:37 am
0
loading...
0
loading...
0
loading...

Seems a lot of carriers are getting faster with their official updates these days. Ok, well maybe not a lot, but some are getting out more and more updates that are actually closer in version numbers to the previously leaked versions. This time around Hutchinson has launched 4.6.1.231 for the BlackBerry Curve 8900. With this being an official update you may want to have a look and see what it has to offer. 

Topics: BlackBerry OS

15 comments

mykeblount

since when they came out with version "4.6.1.321" lol ... but im loving the 5.0 beta to much

Bla1ze

HAHA! Whoops, fixed.

Rizzy09

WTF verizon !!! the bold and curve 8900 goes official and we the only odd balls without an official...

Alexandrak

Cool!! I feel bad for verizon users though, theyre still waiting on an update...

sgtmilstack

Especially them. Luckily some of us Stormers can use the leaks and hybrids.

Anyway, enjoy your official updates, 8900 guys!!!

havoc187

Blah blah Blah Storm! Blah Blah Blahhhhh!!!

Rizzy09

this is outrageous man, as a storm user i must say this is crazy...but like they say good things happen to those who wait...

edwinc8811

were probably gonna get stuck with .113 as the official when the leaks go as far as .141...ridiculous, do you curve guys even need another official?

hellboy552000

I need some feedback from you guy's before i put in my bb

mlb1906

Verizon please give your cry babies and update for storm... Please!!!!!!!!!!!!

UmberllaRose

i really cant stand these storm users cryn its really tiresome . We don't care if you don't have an official os this is clearly about the 8900 so fall bck and let the 8900aires shine baby

yahia-rph

Storm users please stick to your forums and do not leave comments in our blogs. Reading other blogs that are getting constant updates will increase your stress and bring about depression and manic effects. If this is happening to you and you feel left out, please call your psychiatrist and make an appointment. Please stop reading other Fresh, New and Updated blogs since this will worsen your condition.
Thanks

crysis63

the storm justs suxxxxx

raygnlz

i have tried to install the 4.6.1.231 over my 4.6.1.206 but i keep getting a the 5.0 installed. is this right?