Leaked OS 7.1.0.714 for the BlackBerry Bold 9900

Leaked OS
By Adam Zeis on 22 Sep 2012 10:36 am EDT
1
loading...
11
loading...
93
loading...

OS 7.1.0.714 has leaked for the BlackBerry Bold 9900. This is an unofficial (leaked) OS, so while it's mostly safe to install, remember to use caution when updating your device. If you need help along the way, you can head into our help forums or check out some of our BlackBerry 101 articles including How to Install or Upgrade to a new OS or How to Upgrade Your BlackBerry OS Using App Loader. If you do install this OS, hit up the forums thread below for findings, fixes and more discussion.

*OS Disclaimer - Please Read: Keep in mind this is NOT an official release and as such is not supported by RIM or your Carrier. If you choose to install, do so at your own risk and only if you're comfortable in the process of upgrading and downgrading your device software. It is quite normal during operating system development for certain features to be crippled or disabled while others are tested, and these beta builds often reflect that. They are not always better. Depending on your BlackBerry comfort level, it may be best for you to wait for community feedback on a build before deciding to download and install for yourself or simply wait for the next official release. If you require support, you will find it in our CrackBerry forums via our extremely knowledgeable community base - do not contact your carrier or RIM for Beta OS technical support (their first course of action will be to advise you to downgrade to a supported OS). *

Download OS 7.1.0.714 for the Bold 9900
Discuss more in the forums

Source: N4BB 

Adam Zeis Adam Zeis "Mobile Nations Content Strategist" 3740 (articles) 2892 (forum posts)

Reader comments

Leaked OS 7.1.0.714 for the BlackBerry Bold 9900

23 Comments

People on AT&T who installed the official AT&T .694 have said that they no longer have the mic issue

...and honestly, I would stay with .694 for a while. Given the recent mic problem, I believe in "If it ain't broke, don't fix it" thing.

You're lucky, having a 9930 its a little harder getting updates. I'm on 7.1.0.580. But, all of these updates are also a good sign that we'll also see a release for us on 9930's soon.

This might be a long shot, but perhaps you need to have a device that has a 4G antenna. So far, only the 4G PlayBook has a 4G antenna.

Hrm I have the 9900! I ask this because my carrier optus (Australia) Has just released their 4G coverage!

Basically when I goto 'About Device Version' it shows 'smartphone (3G, Wi-Fi)'

But I've seen people say their 9900 displays 'smartphone (3G, 4G, Wi-Fi)'

So I'm really curious which OS they have installed

Please help me, I'm sure there are alot of people out there wondering the same thing!

Even if it doesn't support the 4G in Australia, I just want my bold 9900 to display 'smartphone (3G, 4G, Wi-Fi)' when I open 'About Device Version' in the settings menu & That should have something to do with the OS.

Relevant replies only

Thanks

Troy~£€€ I still have 0S 7.1.0.342 on my bold 9900, am living in cambodia when I check for update it says your device is up to date:(