Leaked: BlackBerry Storm 9500 OS 5.0.0.216

By Bla1ze on 27 Sep 2009 04:08 am EDT
0
loading...
6
loading...
1
loading...
Leaked: BlackBerry Storm 9500 OS 5.0.0.216

Well Storm 9500 owners, this one is for you all. 5.0.0.216 has leaked and is now  available for you all too download. Lots of talk in the forums regarding this one already so be sure to check all the threads out if you are hesitant in loading this one. We posted the link without RIM internal tools but keep in mind if you are using other links posted, you may have to remove them yourself.

*OS Disclaimer - This is an unofficial release. If you choose to install, do so at your own risk and only if you're comfortable in the process of upgrading and downgrading your device software. It is quite normal during operating system development for certain features to be crippled or disabled while others are tested, and these beta builds often reflect that. They are not always better. Depending on your BlackBerry comfort level, it may be best for you to wait for community feedback on a build before deciding to download and install for yourself or simply wait for the next official release. If you require support, you will find it in our CrackBerry forums via our extremely knowledgeable community base - do not contact your carrier or RIM for Beta OS technical support (their first course of action will be to advise you to downgrade to a supported OS). Follow the links below for more information and instructions. *

[ BBOS ]

Topics: BlackBerry OS

24 comments

gabrimen

when 230 will be out for us?? show us some love xD

dannycat

http://rapidshare.com/files/
285564720/9500_omadrmjAllLang_PBr5.0.0_rel328_PL4.2.0.61_A5.0.0.216.exe

miloszz

I heard this one is AWESOME!

jphaunef

Is this strictly for the 9500?.

alexs0fly

I wish it was for the 9530 also

gabrimen

Guys! there's a .230 leaked already for u, why will u want this one? :S

Dave0373

So 9500 owners get a front page headline and us 9530 owners didn't see anything when the .230 hit?

RedBank

It was just the exe and the good members of CB did the rest? That's my guess as to why .230 didn't make the front page...

frankfurttoni

Is no longer a possibility. . ! u have to use the Fred and Barney version of old! I know life sucks. .!

lee2918

So this is my first post and I would like to know if 9530 owners can read? Every single 9500 discussion is full of you all crying about when you are getting your next update! My god! Fuck off and wait your turn! We don't fill up your discussions.

Roffles

I'm completely ambivalent towards 9530 owners, but you sir are definitely quite aware of their gestures.

jdjr84

nice.. here's my entry

AUllah

Can i install it over 9530??

Also you guys are saying that we 9530 has .230

but the download file is 65 MB for 9530 , that doesnt look right,

Whats going onnnnn -

I tried 5.0.0.191 and camera wasnt working so went back to 4.0.167

need flick scrolling :( .... what to do - HELPPPPPPPPPP

drwatz0n

When you download experimental/non-complete OS builds, everyone assumes you know the risks and what does not work, and what does. So, when the camera didn't work in .191, you downgraded to get it to work. That is all fine and dandy. But, don't go complaining about how you NEED flick scrolling if you aren't willing to make the sacrifice of your camera.

That being said, I am running .230 on my Storm 9530 and all is well: camera, flick scrolling, threaded SMS. My downloaded copy of .230, extracted, is 93.8MB large. The .rar file I downloaded was 61.3MB.

bpowell27

OK...I think I am ready to ballz up and install this updated software, but for the love of me cant seem to do so. First off, where can I find a link to download it ..the links I have tried are either the wrong file, or have been removed. Secondly, once downloaded, how do I install to my handset (yes Ive seen the step by step on here) I load DTM, plug my phone in, click on add/remove applications but the file isnt compatible therefore wont load. when I click on install updates, its not listed there?? Any help would be great.can even email me if youd like at bdpowell1981@gmail.com

Thanks in advance

gbates1989

Hey guys I really wanna try this out.. Can anyone send me a valid link?

gbates1989atyahoodotcodotuk

MaazK

im also having this issue while installing the os on my 9500. it says the application is not compatible with my device. i have even tried wiping my device before installing the new os but no luck. Pls help!

smalltree

Hi,
Does anybody know where there is a link for this OS???
gbates1989, did you manage to find one?

ffsmitty69

how do i download this new os5? I cant seem to download it

iuhaq

I have been upgrading 4.7 on my storm and currently running 181. Today I downloaded the 5.0.0216 for 9500, installed it on my pc, wiped my handheld, then went to apploader and when i run it, it doesnot upgrade to 5.0.0 as if it is not supporting my phone!!!
Why is that? Can anybody help me to give me the missing steps for upgrading my storm from 4.7 to 5.0???
Regards,

dephoniex

well having a problem in handling the upgrade thing for my storm.. anybody could help me or to guide me on the upgrading my storm from v4.7 to v5.0

seksi_ohgee

please can anybody tell me if its safe to upgrade to OS 5.0,has anybody done it successfully without issues??? and where is the link for the upgrade please??????