Leaked: BlackBerry Storm 9500 OS 4.7.0.181

By Bla1ze on 8 Oct 2009 09:10 pm EDT
-
loading...
-
loading...
-
loading...
Leaked: BlackBerry Storm 9500 OS 4.7.0.181

Any Storm 9500 users out there who have not upgraded to a leaked 5.0 OS should enjoy this one. 4.7.0.181 has just shown up online, be sure to check it out if 5.0 is not quite your thing. And as always disclaimer shown below as this one is not an officially released version.

*OS Disclaimer - This is an unofficial release. If you choose to install, do so at your own risk and only if you're comfortable in the process of upgrading and downgrading your device software. It is quite normal during operating system development for certain features to be crippled or disabled while others are tested, and these beta builds often reflect that. They are not always better. Depending on your BlackBerry comfort level, it may be best for you to wait for community feedback on a build before deciding to download and install for yourself or simply wait for the next official release. If you require support, you will find it in our CrackBerry forums via our extremely knowledgeable community base - do not contact your carrier or RIM for Beta OS technical support (their first course of action will be to advise you to downgrade to a supported OS). Follow the links below for more information and instructions. *

Topics: BlackBerry OS

Reader comments

Leaked: BlackBerry Storm 9500 OS 4.7.0.181

20 Comments

I'd like to see another 4.7 leak for the 9530 :( Too many issues with the 5.0 and all the apps that I use aren't compatible yet so I am sticking with 4.7 until 5.0 drops

@billydf Where did you get .238 for the Storm? Last I heard .230 was latest 9530 OS, and while it was functional, it was very buggy.

If u dont want to test 5.0 because maybe u get mad about some errors and later back again to 4.7, then just update to this release, it's the latest , u always have to got last one x)!

I know this is a 9500 post, but...

I have a 9530 and neglected to move to 5.0.0.230 due to lack of app support, so I ran .167 for over a month with relative happiness (POOR battery life though). With most of my apps (just BerryLocator not) now compatible with v5, I upgraded. Totally different phone. If I were anyone running a Storm, I'd make a list of apps and check their v5 compatibility (check here: http://forums.crackberry.com/f132/9530-build-5-0-0-230-application-compa...)

Version 5 makes it a whole new phone... one that's way easier to love.

Can't really tell any major difference from the official Vodafone OS! Maybe a tad quicker or it could be because i've took it out its Otterbox!!!!!

I just installed the 181 but my 9500 does not sound or vibrate when receiving an sms or an email... does anybody know what to do? I cheked the profiles and none of them sounds with emails... call sound OK!, BB messenger sound.. OK!. email accounts new messages... NO SOUND!!!

I take all the advives you can give. Thanks...