Leaked: BlackBerry Desktop Manager v6.0.1.13

Leaked: BlackBerry Desktop Manager 6.0.1.13
By Bla1ze on 23 Nov 2010 01:31 pm EST
0
loading...
0
loading...
54
loading...

If you fancy running a beta version of BlackBerry Desktop Manager on your computer then today, is your lucky day. BlackBerry Desktop Manager version 6.0.1.13 has shown up online and actually carries some noticeable and noted improvements with it. Some of the finer highlights include:

  • Microsoft Outlook & Exchange 2010 64-bit are now supported
  • Administrator silent install
  • Organizer sync improved
  • Wi-Fi sync streaming now supported for over SSL (BlackBerry 6)

Personally, I'm not one for using BlackBerry Desktop Manager. I just simply use AppLoader for everything and just do wireless back ups but a lot of folks out there still make use of BlackBerry Desktop Manager for syncing and organizing. Have at it if you're among those who still use it. Let us know in the comments how it's working after installing.

Click Here To Download The Leaked BlackBerry Desktop Manager 6.0.1.13

Source: BBOS

28 comments

Tjitte

Finally support for 64 bit Outlook!

Hatemforty

Typical.... five days after I uninstall my 64bit version and install the 32 bit version...

USP45

Any love for Redirector yet?

squeegeeboy

Why would you want that? Do you have a pressing need to send S/MIME encrypted emails? BIS does the rest.

gentleman2

If you only use apploader, how do you sync Outlook calendar? Sorry if that's a dumb question. I have used apploader when upgrading an OS but not for anything else. I have been unable to sync my calendar for a few weeks now, which is a real pain, and if there is another way I will try it.

When I try to sync using DM it tells me there is an error and/or in sync-ing wants to delete a lot of entries on the PC calendar, rather than adding those entries to the device calendar. It worked for years on various devices, but then suddenly stopped working while I was still on OS5, and is the same on OS6.

cookie20

I use google calendar sync with outlook 2010 32bit and OTA sync my blackberry contacts and calendar with gmail

paula.walla

Getting error message after download - Error 2705, Invalid Table Directory - Could not be linked as a tree?

Excuse me??

ktaliana

I'm having the same problem on Windows 7 Enterprise 64-bit. It must be a Windows Installer issue but can't figure out how to fix it.

poste

I get the same error, hmmm?

eBud

Same here...can't be a good sign. Gonna stick with the v6 that I have till the bug is extracted.

Drasadex

Well, I still use the Desktop Manager, I just don't prefer to use beta versions of it. I'll just wait until it becomes an official version.

yeahman

Is wireless backup possible without BES?

toddshillington

is email reconciliation available? for those of us that file our email to our personal folders which aren't on the BES....

csantoss

Same install error here.... hopefully a new leak will come out that solves this problem...

slipstream101

Getting the same error hmmmmmm

Demonchildinc

Same prob here too!!! just when i was excited about this!!

ench18

No problems here... :)

AdesTheShades

I got the same error when I tried to UPGRADE. However it works fine as a new install.

I uninstalled my currect version, retaining device settings settings, then installed this version. It works fine.

CU

Ades

raa1112

I'm sooo glad this was leaked... for some odd reason the previous version kept crashing over the last week. I don't know what happened to it!

Uhhh so I uninstalled the old and installed the new... now when I open DM it says Rim.Transcoder has stopped working. After a short period it'll open. What is Rim.Transcoder and is it something on my computer thats causing this to happen?

2thdoc73

I uninstalled the older version of DM 6 first and installed this leak as a new install and it worked fine! :)

Fit24

I use the current version BlackBerry Desktop Manager to sync with Outlook. I'll wait until this leak is official before installing it.

m3incorp

I've gotten the same error when downloading to both a Vista and Win7 64 bit computer. It's a slow download and then only to get that error....