BlackBerry PlayBook

Grab a bargain with a BlackBerry PlayBook at under 80 bucks

News & Rumors

Grab a BlackBerry PlayBook for $69.99 today only from eBay

Devices

From the forums: The BlackBerry PlayBook 10 concept and this one looks a real beauty

PlayBook Apps

CascaRun Sports Tracker Pro hits the BlackBerry PlayBook

Editorial

CrackBerry Mailbag: The Death of the PlayBook

Devices

BlackBerry PlayBook OS support officially ends this April

BlackBerry Tablet OS

BlackBerry PlayBook updated to OS 2.1.0.1917

CrackBerry Polls

60% of BlackBerry PlayBook owners are still perfectly happy using their tablets

BlackBerry Apps

BlackBerry still actively working on PlayBook OS updates, Bridge update now available

From the Forums...

What features would your ultimate BlackBerry PlayBook 2 have?

PlayBook Games

Flappy Herbie makes his way to the BlackBerry PlayBook

BlackBerry Apps

View phone call notifications on the PlayBook with the latest update to BlackBerry Bridge

CrackBerry Polls

CrackBerry Asks: Do you still use your BlackBerry PlayBook?

BlackBerry Accessories

Sky Drone aims to give BlackBerry 10 device and PlayBook remote aerial viewing

Devices

Get a 64GB BlackBerry PlayBook for just $130, but you have to act fast!

CrackBerry Polls

CrackBerry Asks: Are you picking up a new tablet or sticking with your BlackBerry PlayBook?

Editorial

CrackBerry Report Card: PlayBook owners' plea

Interviews

BlackBerry CEO on BB10 for PlayBook: "It was one of the toughest decisions I had to make"

Devices

RIP BlackBerry PlayBook: 2011 - 2013

BlackBerry Tablet OS

BlackBerry announces BB10 is not coming to PlayBook

< >

Community Troubleshooting: Are you experiencing e-mail duplications on your BlackBerry PlayBook?

By Zach Gilbert on 17 Aug 2012 04:35 pm EDT
-
loading...
-
loading...
-
loading...
 PlayBook email

With every update to the BlackBerry PlayBook OS we get some cool new features and speed improvements, but sometimes things get a little broken in the mix. A few CrackBerry members have been vocal in the CrackBerry forums on an issue they are experiencing that results in the duplication of emails on the BlackBerry PlayBook, and subsequently those duplicates being emailed to the original recipient.  There is also a thread started on BlackBerry's support site, and here is a quote from one of the original posters:

I upgraded to the new OS for my playbook and everytime I send a message with my work e-mail I get a duplicate message sent. After I press send the message goes to a red X and a top of the message it reads "there was an interruption in sending this message please try again" Yet I get the same e-mail message I created with a check mark saying it was sent. After a little while the original message gets sent. So I am getting duplicate messages being sent. - this account is my work Exchange Server. I have other e-mail accounts on my playbook - gmail - and I do not get duplicates with those ones.

First I wanted to say thanks to the community for pointing this out to us, as well we have reached out to RIM in order to see if this is a known issue, and if there is a fix on the way. But while we give RIM some time to investigate this, I wanted to reach out to the CrackBerry Community to see if anyone else has experienced this issue. If you have, what have done to correct it? Chime in on the comments below, or head over to the forums.

Discuss in the CrackBerry forums

Reader comments

Community Troubleshooting: Are you experiencing e-mail duplications on your BlackBerry PlayBook?

32 Comments

It has started asking for my email passwords repeatedly since I updated to the newest Developer Beta, though. Because I use 2-step authentication I've basically given up checking my email on it for now.

I had this problem with my Gmail account.

I fixed it by deleting the account from the PlayBook and adding it back on. The only problem with that is that it didn't synch as much of my e-mail has I had on it before.

ive been having that issue with the .668 version my gmail wont validate properly and when it does it refuses to ever again.

No problems here, either. I always reboot after an installation - force of habit. If anything, it's running a little smoother (as all devices do after a fresh installation). ~ecm

FINALLY - some attention for this problem

There is a thread on the blackberry support forums that has been ongoing since APRIL!!!!!

http://supportforums.blackberry.com/t5/BlackBerry-PlayBook/E-
mail-duplications/td-p/1675471

We've been blatantly ignored by RIM over this issue, it was only after I tweeted Michael Clewey (when he tweeted about the bug jar being open) did we get a little bit of attention.

Crackberry, please get us answers as my Playbook has been unusable for outgoing work e-mails since APRIL!!!!

This just happened to me but on my mobile just yesterday, and because I was getting the red x I thought I was emailing too many photos in one message.

But it happens when I send word email also BUT like stated, the message would go through.
I got the same popup message.

Makes me think its not the playbook but the email client. I was sending pics and messages from one gmail account to another.

The blacker the berry the sweeter the use...

I have never had this issue, but I've heard many people complain about it for atleast 5 or 6 months now

This issue is if you upgraded from the previous 2.1 beta to the latest 2.1 beta.

Easy fix though. Remove the account and then add it back viola.

Atleast that's the only time it happened to me ;) and like I said easy fix. As far as the repeatedly asking for password...I had that too but when I enabled two step verification it never asked me again. Easy fix.

I can confirm the above as well.

Immediately after upgrading to the latest beta (eg .840 after previously being on beta .560) I had this issues and all I did to resolve it was remove the accounts and add them back on. No further issues since.

I have this problem, and it has persisted despite wiping the device, re-installing 2.0.1, and even after upgrading to Beta 2.1. Reboots, re-adding the account, etc. haven't fixed it. I have, however, learned that if you quickly delete the message with the Red X, you will only send one e-mail to the recipient as intended. It doesn't take too much skill/timing, and it's like a game! (I really hope they fix it soon - I have plenty of excellent games already for PB - this one's not that fun!)

I think it has happened to me once. But the biggest annoyance is when the Playbook asks me to input my email password again after a while.

This is a problem that been going on since April and only affects the e-mail associated with the Microsoft Exchange Server. No other email accounts do this duplication. And rebooting does not fix it.

I can not use my work email on my PlayBook and that sucks!

Thanks CrackBerry for putting more light on this major problem.

I'm with the previous posters who have had to give up on GMAIL since the latest update. I either get asked for my password multiple times or it simply doesn't sign in.

I have tried that a number of times. I have also tried uncaptcha, imap and any other solution that I could find on the web. The only thing that normalizes my system is a complete reboot. Unfortunately, even after a reboot, the problem starts again.

I have taken to accessing gmail through the website.

I'm not actually sure that this is a playbook-problem. I suspect that it has something to do with gmail itself because I have read about similar problems on the ipad.

It seems to be a problem with only my Gmail account. Deleted and adding worked for me, and I don't believe I did another step unknowingly. This happened once before with my Gmail account (I think with the 2.0 back when it first came out), and I had to do an advanced setup... but this I only did a standard/easy add.

I have a few e-mail accounts, and it singled out only my Gmail account with this issue.

I have multiple email accounts set up on the PB, and no duplicates for me. I have the Gmail password issue, but I just deleted the account from the PB and redid it.

Deleting the account and adding it back only works until it breaks again. Then you can delete the account and add it back, wash rinse repeat. That is not a fix.

That is odd. For me it is a fix. Had it do that for the first day, then deleted and added... worked fine ever since.

I would suggest people do it if they haven't tried it before.... I doubt I have the only PB that worked after doing that.

I do not have the problem but I did not get he update.

It looks like it is mostly due to the update.

Hope they get the update to 2.1 soon I would like the bridge testing....

Can't wait for BB10

BB User PlayBook, 2 8900's, 2 8700's & and a Euro 9800

I have the exact same issue as quoted by Zach. G-mail, hotmail, facebook and linked in all work. My work email and everyone i work with has the duplicate email problem. I'm running .668.

i haven't really had this issue. However what i am concerned about is the horrible battery rain since the last update. Ive tried just about every reboot possible repeatedly and still have the problem 2 weeks later, maybe you guys could send a message to RIM about this problem too plz

This problem is specific to Microsoft Exchange and started with PB release 2.0.1.358. There is no solution yet other than deleting the red x immediately after posting the email. My gmail account works fine.

I have the problem only on the Exchange account. The other email accounts work fine. Deleting the message when it comes back with the X works sometimes, but its a bit of a challenge timing it right. Sometimes it already sends the message twice before it shows the X, and sometimes you end up deleting it too fast and it doesn't go through at all. Its a big enough problem that I choose not to send email from that account on the PB. I can receive and read ok, but I won't use it to send. And no, rebooting and wiping/reinstalling the account doesn't work.

Rockin' the 9900

my work account will not except the pass work or the server setting (my company uses outlook 360). My work account comes through on my phone fine and now it is asking for my gmail password every time i try to use email.

Could this be a network thing? Some people have duplicate e-mails, some have password issues, some can fix it, some cannot. The PlayBook specs don't vary (it is not only people with 4G or WiFi versions that have issues).

Yes RIM needs to make sure the PB plays nice on all networks, but I was wondering if a person who knows more about this than me can tell me. The question is purely of interest.

Kevin, has there been any more response to this issue?
I was hoping the .668 update would resolve it but it's still there. I'm hoping that since they had to retract .668, they might either reissue a different update WITH the fix, or just issue 2.1 WITH the fix. Although I'm not hopeful that it will be fixed at all..

Rockin' the 9900