Fixmo Tools Updated To Version 0.3.10 Beta

By Bla1ze on 15 Jan 2010 08:45 am EST
0
loading...
0
loading...
0
loading...
Fixmo Tools Updated To Version 0.3.10 Beta

A new version of Fixmo Tools has been released for those looking to help out with the beta application testing. If you missed it back in December when we first announced it, now is a good time to get in on the action as Fixmo Tools has corrected a lot of issues seen in previous releases thanks to the feedback users have given. If you are looking for a run down of how Fixmo can help you out, you can click here and get a look at what's available for options. Remember folks, if you download Fixmo and come across some issues, be sure to send feedback so that it can be corrected in the next release.

Reader comments

Fixmo Tools Updated To Version 0.3.10 Beta

36 Comments

well this app is ok, but there is a major memory leak i dont
want to use this till its fixed. it has a good future but memory management matters

Problems notice with new release: running Sprint Tour v5.0 OS

Battery watch does not display any remaining time stats like it use to.
Battery monitor % still does not match system monitor but better.

I really like this app. and the support for this beta is great! I have had no memory leak issues running on my Storm2 with OS 5.0.0.428

I really like this app, and am enjoying beta testing it, bugs and all the good stuff. Finding the bugs, and sending feedback to make it better is what beta testing is about.

I have the 8330 from Verizon. App worked great until I did the newest download and it slowed wayyyyy down. Had to delete the program. :(

Yup.
We've got a fix coming for this slow down. We tried to get 'cute' with a polling exercise and, oopsie (technical term).

New build coming..

Thanks for trying it out, I appreciate it.

Rick Segal, Co-Founder, Fixmo

Could there be a way (sort of like the google app) you could install just certain portions of the program? I would only use the option to view the deleted emails.

@ darkhonda02,

We have a fix coming for this slow down. I appreciate you trying the app out. Build, I hope, tonight.

>R<
Rick Segal, Co-Founder, Fixmo

I updated to the new beta and my storm 2 was lagging a lot also, I sent them info stating that. I actually like this program but had to uninstall the beta due to the slowness.

@ Maine.

We got your incoming note and we will have a fix for the slowness, hopefully, today as we know what the problem is and the coders are pounding away.

Thanks for taking the time to try out our product.

>R<

Rick Segal, Co-Founder, Fixmo

For some reason, after installing the newest version, my battery on my 9550 is draining like a hemophiliac. I don't have any portion of it running, but I'm still losing over 8% per hour with NO use. It was sitting in my holster for that hour. Unfortunately I think I'll have to delete it for now.

So I have been running for a few hours now with no problems, I have (9650 Tour). Haven't seen any memory loss or lag yet. I really like the memory app but the others I would rarely use. It's a good App from what I have seen so far.

I am running an 8900 on T-Mobile with OS 5.0.0.411 (Platform 5.2.0.31) and installed your App this morning. I am experiencing absolutely no slowdown in the operation of my devise and everything seems to be working very well. I am also seeing no degredation of memory. My 8900 normally runs between 107 MB and 114 MB on a daily basis and it has been between 107 MB and 117 MB all day. Just wanted to let you know...

Nice App and am looking forward to continued Beta testing and then the official release!

Sorry about the double comment. Had the version numbers wrong! Also, I noticed you guys (Fixmo) posting that you had a new build coming. I'll definitely try that one out!

I beta tested the first version (3.5), and had no issues whatsoever. Great app, worked well, no issues. Today, I updated to version 3.10, and something in this new version caused a serious slow down on my Curve.

I deleted the app, and my Curve is running fine again. I don't know what the guys at Fixmo did with this new version, but I found my Curve nearly useless with it installed.

Is it a memory issue? If so, I hope they get it fixed, because I really do like the app!

Updated today to 3.10 on my BOLD 9700 and it slowed it down BUT i love this app and will reinstall when the new build comes out. It was working fine until the new update.

Thanks so much for the opportunity!

I have noticed my 8900 slowing down alot since installing, but as I have quite a few apps I just assumed that was the cause. I'll be interested to see how it changes with the new build. Am glad the disappearing/duplicated icons problem was fixed, but will be even more glad when it works with the Quick Launch app.
The support is awesome & I'm really enjoying this beta test :)

I really like this app I had to delete it caused my phone 2 slow down really bad I hope you can fix this issue I want it back thanks

I really like this app I had to delete it caused my phone 2 slow down really bad I hope you can fix this issue I want it back thanks

I really like this app I had to delete it caused my phone 2 slow down really bad I hope you can fix this issue I want it back thanks

I really like this app I had to delete it caused my phone 2 slowed down really bad I hope you can fix this issue I want it back thanks

Checked the thread this morning, not only has it been updated to 03.11...but it has lost a little weight too. No more lag.

I liked the first issue. After downloading this version my Storm2 was jittery and noticeably slower! Had to delete it. Maybe the next version will work once the bugs are worked out.

I updated it to my storm 2 and it slowed down my phone dramatically. I dis-installed it! Original was better and it could go sideways. This app only stays vertical.

I just updated to 0.3.11 but still have lag time. Not as bad as before, but when trying to text on my Storm 1 (stop laughing at my phone folks....it's not fair), I still can't text at my normal speed.

Hi

I just downlaod the app, on my storm 9500 ( 5.0.0.425 ) but its just says fetal error occured and never loads up.

any idea???

cheers

The .11 version is much better. I'm no longer experiencing the lag time .10 offered. Testing will be much easier now.