CrackBerry Forums back online!

CrackBerry Forums Upgraded!
By Kevin Michaluk on 5 Oct 2012 08:13 am
0
loading...
0
loading...
75
loading...

OK, We DID it! The CrackBerry Forums have successfully been upgraded and are back online. We have a list of tweaks to make and small bugs to fix throughout the day, but you can already jump over and start putting them to use. 

We have more upgrades planned for our mobile forums experience (mobile website and apps), but this update introduces a lot of awesome changes to the full blown desktop experience. In addition to the forum software upgrade (which introduces many little enhancements), we've also introduced a new cleaner and less cluttered look to the forums, which makes them friendlier to browse and participate in. You can click on over to our Feedback and Bug Reporting thread for a more detailed overview of what's new. Once the upgrade dust settles, I'll follow up here again with an indepth overview and walk through of everything that's new.

As for who won the waiting room contest while the forums we're offline for the upgrade.... here are the ten lucky winners who will each win $50 in BlackBerry accessories from ShopCrackBerry.com!

calicocat2010
danman23
jcastilloalonso
KittyBomb
lonimera
mfreedmn_97
NamelessStar
Nascar1449
RoboMan57
yenyob 

Congrats to the winners of the forum upgrade contest and thanks again for the patience while the forums we're down. I know the timing was tight to the PlayBook 2.1 update... the forums have been hustling and bustling and this got in the way for a few hours. But we have an aggressive roadmap we're working on and we *had* to get it done.

So that's it. Put the forums to use. Be sure to give us your feedback and report any bugs on the thread at the link below. Enjoy!

Take me to the CrackBerry Forums
Report Feedback and Bugs Here  

Kevin Michaluk Kevin Michaluk "Founder, Editor in Chief " 3923 (articles) 3294 (forum posts)
39 comments

rroyy

Lets check it ((=

Edit:We need some dark grey instead of light blue.

(I have to check theme options, maybe there's color options too)

Kevin Michaluk

Once all the forums get upgraded (have to do WPCentral and webOS Nation till), we're going to get a darker "Mobile Nations" theme done up, that users can select. We'll give lots of options.

taz323

So like the new look,clean and crisp,nice new fit to the PB.

timmy t

I am having problems logging in today to post comments in the forum.

AtoZBlog

Yep - same here. I can login here, but as soon as I go to the forums, I'm logged out. Happens with both Chrome and IE9 both.

shemaree09

Me too! I cant log in the forums or reply to anything. I keep getting an error. Im using Firefox :(

NamelessStar

OOOO TYVM you guys rock so very much

simu31

Does this upgrade also mean we lose the 4 or 5 latest threads from the main Crackberry page?
I always found it quite useful.

Si.

simu31

Oh, ok. It's back =)

Thanks

Si.

maddie1128

Even though I am logged in on the forums- I am unable to reply to PM's or any threads. I have the box to reply in but can't. Any ideas???? Was this a way to shut some of us up? Lol

decypher44

When I click on the link to go to Forums, it takes me to the "full-site" of forums while using my 9930. It previously would go to the mobile view. The full site view is unusable on my 9930. Is there something I need to do to get it back?

jdesignz

Is it me or the new CB Forum keeps logging off and when I click on Login button it redirects me to My Profile Page and I'm logged in. When I go back to the page/thread, I'm logged out again! LOL

Good job on the upgrade! =))

DocDRM

logged in here but when I try to go to forums, end up logged out. Try to log in there and get bad redirect error from Firefox.

Same issues I see others are having when I read the New forums thread.

Gotta get it working with Firefox - no switching browsers for me.

glamrlama

Can't reply to posts. Says too many redirects from PB and CB and PC.

Edit: Issue seems resolved and I can log in again now. Deleting my cookies I think did the trick. Hooray! I spent a few minutes over at MethamphetaBerry.com and i just wasn't getting a buzz. Thank goodness the Crack is back!

/Device agnosticism or bust!

Bold_until_Hybrid_Comes

I was just starting to get over the cold sweats and shakes and then the precious teet of the forums offered its sweet milk to me again

maddie1128

I am unable to reply or comment in the bugs thread (or any other thread for that matter) that is why I keep coming back here. I tried on Chrome and then tried on IE and I can't even login on IE. Any suggestions?? Gonna try on the PB next........grrrrr....

otaku2

I'm getting a redirect loop trying to reply to a message thread.

maddie1128

Can't login to the forums on PlayBook either. SMH.

Seeker2787

I'm also struggling to stay logged in. The only way I am able to post is to use tapatalk. I have also gotten a "redirect loop" error.

I love the new look though, very clean and user friendly. Looking forward to tweaking the settings after the login issues are squared away.

timmy t

Like I said yesterday, these guys should work for RIM :)

chaosdivine

I had problems logging into the Forums early this morning on Firefox 15.01. I could access my account details but it would constantly loop back to the login page when clicking on reply in a thread. I gave up eventually.

Blackberry_boffin

I have one issue.
The spacing between content is sooo wiiiiddddee.
We are going to spend all day scrolling.

dkonigs

+1

Seriously, this is my biggest complaint with the refresh. (And hopefully the easiest one to fix.)

calicocat2010

Hey Kevin,

For the winners how are y'all going to go about getting this $50 out to them?

Oh and Cool that I am one of them, hehe.

adamschuetze

Congratulations winners! Oh, and the forums look great :)

CDM76

New forum look is good but I must say, the spacing between the like and the thanks buttoms is too close and I've hit the wrong button in error with my fat a$$ thumbs. Hopefully this can be tweaked.

Edit: This only seems to be happening on my PB.

Cap_172R

Congrats to all the winners! The updated forum looks good! good job guys

KittyBomb

Hey the site looks and is working great for me, using FireFox.

I am one of the winners, how do I claim my prize?
Looking at the Rapid Wall charger for my PlayBook.

:"An integral part of any relationship is knowing that you could be killed in your sleep at any time"

dufresda

I'm also a winner woot woot.....I'm excited ....play book case here I come ....I also want to know how do I receive the prize

Nyan_Cat100

Are the mobile forums and CB forums app still up? I can't get it to work

jcastilloalonso

Wow great news not only the forums are back online but I won :D Thanks Crackberry you made my Friday a great one!

maddie1128

I don't know if anyone is even reading the comments here- but this new forum is giving me a migraine. Commenting here is the only place I can let anyone know that I cannot reply anywhere! I can't PM anyone and I can't even like someone's posts.
Can someone please help!!!!!!!!!! This doesn't work on Chrome-IE or my PlayBook. I don't know if I am the only one having this problem- but I never had it before the big change!
HELP!!!!!!!!!!!!!!!!! PLEASE!!!!!!!!!!!!!!!!!!!

RWD

New forums definitely don't like PlayBooks. Maybe I'm supposed to visit the BlackBerry forums on my Android tablet....

Rootbrian

Clear the cache, cookies and history.

KittyBomb

Any of the winners of this get notified on how or when we get our $50 in BlackBerry goodies?

Chijindu

Ihave a blackberry 9900 which I update to Os. 7.1,but the battery save mode,and 2G network are not present.The phone is also hot when charging,and after charging,and this started after the upgrading.Pls I need help here,I'm a first termer in the forum!